0
Answered

Lost all existing user scripts from Tampermonkey after installing the app with exe installer

vipaware 4 years ago • updated by Лемур 4 years ago 1
I lost all my user scripts installed in Tampermonkey after I installed your app with SaveFromNetHelper-Web-307.exe.
SaveFrom.net helper was the only installed user script when I launched Chrome back again. I had a number of installed user scripts before.

It wouldn't be such a big issue for me if there only were 3rd party scripts installed. Unfortunately, there also were my own scripts I wrote for myself and I don't have a copy anywhere.

Please, let me know how can I get the previous state of my installed user scripts back.

Chrome version: 38.0.2125.111 m
Windows 7 x64 (6.1.7601 sp1)

(I'm putting this into Questions, since it is my fault I wasn't careful enough to look for userscript directly, since I already was using Tampermonkey. However, you may also see it as a bug, if your installer is not supposed to remove installed user scripts from a client machine.)

Answer

Answer
Answered
Hello!
Return will not work. 
We will try to fix it.
GOOD, I'M SATISFIED
Thanks for lightning response. I'm rating this customer service as Good for your clarity and speed. However, loosing all my custom code from Tampermonkey is definitely not so good. Gotta commit my code faster next time.
Thanks anyway.
Спасибо.
Satisfaction mark by vipaware 4 years ago
Answer
Answered
Hello!
Return will not work. 
We will try to fix it.
Commenting disabled