0
Отвечен

The latest version is not installing in Safari "Safari is no longer compatible with unsafe extensions."

Carlos Polastreli 1 год назад обновлен Aleksandr 1 год назад 2
The latest version is not installing in Safari "Safari is no longer compatible with unsafe extensions."

Ответ

Ответ
На рассмотрении

Hello, we've found the solution how to make Savefrom work in Safari.
Install the Tampermonkey extension: https://safari-extensions.apple.com/?q=tampermonkey
Install the Savefrom script: https://download.sf-helper.com/chrome/helper.user.js?ts=1537523278787

Сервис поддержки клиентов работает на платформе UserEcho