0
Fixed

add-on needs to be verified by mozilla otherwise firefox won't install it

Glenn Campbell 5 years ago updated by Aleksandr 4 years ago 2

firefox says u can find a replacement or ask the developer to verify the add-on.

Answer

Answer
Under review
Hello. You can not install the extension?
Set here on this link: https://sf-addon.com/helper/mozilla/savefrom_last.xpi?ts=1440524300837
Answer
Under review
Hello. You can not install the extension?
Set here on this link: https://sf-addon.com/helper/mozilla/savefrom_last.xpi?ts=1440524300837
Commenting disabled