+1
Fixed

Not saving VIDEO TITLES from anymore

Marc Jesse 3 years ago • updated by Aleksandr 2 years ago 4

i have been using SaveFrom.net for a few years.

the recent update does not save the VIDEO TITLE anymore.

i am using version 6.85.2 in chrome 53.0.2785.116 (64-bit).

the videos download fine (as normal) but instead have a generic title: "videoplayback.mp4"

what has happened ?

is it a setting that I need to change?

or is it a problem/bug with the script ?


Thanks

Answer

Answer
Under review

Hello, in order to help you better I need the following information.

Please, send me the information listed here: http://en.savefrom.net/user.php?info=1

On what site you download?
Send a couple of links to files that you have downloaded from the wrong name.

Answer
Under review

Hello, in order to help you better I need the following information.

Please, send me the information listed here: http://en.savefrom.net/user.php?info=1

On what site you download?
Send a couple of links to files that you have downloaded from the wrong name.

Hi, I've been also trying to download videos from youtube and i get the generic "videoplayback......" also.

I already uninstalled and re-installed the plugin, what can be done

Hello, we’d like to help you, but we will need some info about your browser and the installed extension first.
Please, go here http://en.savefrom.net/user.php?info=1,
copy the details that you see and send them back to us.
Please also send us some video links that you can’t download.

Thank you for contacting Savefrom.Net support !

Commenting disabled