+1
Under review

Tampermonkey

Bartuk 9 months ago in Помощник (Расширение) updated by Aleksandr 9 months ago 2

Здравствуйте.

Я бы хотел спросить, расширение Tampermonkey всё ещё актуально для работы вашего помощника?

А то при установке последней версии (8.2.2) у меня почему-то вдруг выскочило предложение "установить помощник в Violentmonkey " (вместо обычного Tampermonkey) , хотя такого расширения в браузере никогда не было.

Правда, расширение всё равно установилось в Tampermonkey... с некоторыми странными глюками в моём браузере (например, каждая новая вкладка в браузере стала улетать куда-то влево, за пределы экрана). 

Как ни странно, помогла перезагрузка (точнее, выключение и снова включение) Tampermonkey.

А ведь с предыдущей версией помощника таких проблем не было!

Browser: Chrome 66.0.3359 Windows
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.139 Safari/537.36
Extension: userjs-chrome 8.2.2

Answer

Answer
Under review

Здравствуйте, теперь работает расширение только в Violentmonkey, Tampermonkey больше не поддерживает наш скрипт.

Добавлю немножко по поводу глюков.

Что это за странные ссылки пытается открыть Tampermonkey ровно каждые семь дней, даже если компьютер не подключён к Интернету?


chrome-extension://dhdgffkkebhmkfjojejmpbldmpobfkfo/manifest.json

chrome-extension://apcedakaoficjlofohhcmkkljehnmebp/manifest.json
chrome-extension://jabcmcjkfiemcfbfdpbobchlcjjclngi/manifest.json
chrome-extension://fhbjgbiflinjbdggehcddcbncdddomop/manifest.json
chrome-extension://cidalejakfnmkeioolifplbocphngkhl/manifest.json
chrome-extension://mmmdenlpgbgmeofmdkhimecmkcgabgno/manifest.json
chrome-extension://bjdaiadcbbcomhnlhpnbmnnfcnhkiibj/manifest.json
chrome-extension://jgbbilmfbammlbbhmmgaagdkbkepnijn/manifest.json
chrome-extension://lhjgkmllcaadmopgmanpapmpjgmfcfig/manifest.json

Связаны ли они как-нибудь с вашим помощником? И, если нет, где про это можно спросить?

Я ведь Tampermonkey только для вашего помощника и держу.

Answer
Under review

Здравствуйте, теперь работает расширение только в Violentmonkey, Tampermonkey больше не поддерживает наш скрипт.